Tools & Resources

401(k) Planner

Your browser is not Java-enabled.
To view our interactive tools properly, you need to be using a Java-enabled browser (Microsoft Internet Explorer v. 3 or above, or Netscape v. 3 or above), preferably on a Windows 95 and higher machine.
If this configuration matches yours, check to make sure Java and Javascript are enabled in your browser options. If the configuration described is not available, please download and install the Java plug-in. Click on icon below to install Java plug-in.
Get Java Plug-in
Internet Explorer 5.x & 6.x:
  • Select Tools from your menu bar
  • Select Internet Options, then the Security tab.
  • Make sure the Internet icon is selected amongst the Web content zones.
  • Select Custom Level... for the Security level.
  • Scroll down to the Java area of the list.
  • Make sure that, under Java permissions, that 'Disable Java' is NOT active. Set this to low, medium, or high security instead.
  • Scroll down to the Scripting area of the list.
  • Under Scripting, set Active scripting to Enable, and set Scripting of Java applets to Enable.
  • Click OK to return the Security Settings, then click Apply, and then OK.
Internet Explorer 4.x:
  • Select View from your menu bar
  • Select Internet Options, then the Security tab.
  • For the Internet Zone, select Custom and click on Settings.
  • Scroll down to the Java area of the list.
  • Make sure that, under Java permissions, that 'Disable Java' is NOT active. Set this to low, medium, or high security instead.
  • Scroll down to the Scripting area of the list.
  • Under Scripting, set Active scripting to Enable, and set Scripting of Java applets to Enable.
  • Click OK to return the Security Settings, then click Apply, and then OK.
Internet Explorer 3.x:
  • Select View from your menu bar
  • Select Options, then select the Security tab.
  • At the bottom of the page in the Active Content box, make sure all boxes are checked. (Note: You might also want to click the Safety Level button here and select Medium to prevent warning message interruptions.)
Netscape 4.x, 5.x, & 6.x:
  • Select Edit from your menu bar
  • Select Preferences, then select Advanced.
  • "Enable Java" and "Enable Java script" should both be checked.
  • Click OK.
Netscape 3.0:
  • Select Options from your menu bar
  • Select Network Preferences, then select LANGUAGES.
  • "Enable Java" and "Enable Javascript" should both be checked.
  • Click OK.


© SmartMoney, a joint publishing venture of Dow Jones & Company, Inc. and HearstSM Partnership. All Rights Reserved. Used with permission. Disclaimer.